<!DOCTYPE html><html class="page-html page-story top-menu--closed" data-evt="page-load" data-evt-typ="Screen View" data-evt-val='{"control_fields": {"mparticle": {"extra_keys": ["Category", "All Sub Sections", "Canonical Page Path", "Page Response Type", "Sub Section", "Sub Section 2", "Sub Section 3", "Meta Robots Tag", "Meta Description", "Division", "Metered Content Type", "MPID", "Session UUID", "Ad Blocker Enabled", "Device Type", "Entity", "Global Post ID", "Global Slug", "Original ID", "Originating Property", "Project Type", "Excerpt", "Modification Date", "Modification time of day", "Character Count", "Modification Timestamp", "Car Make", "Car Model"], "mp_native_event": true, "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}, "krux": {"extra_keys": ["Page Type", "View Type", "URL Parameters", "Alternate Headline"]}, "extra_keys": ["Main Category", "AdLight User", "Login Status", "MPID", "Paywall Whitelist", "Referral Details", "Article ID", "Article Title", "Authors", "Article Tags", "NLP Category", "NLP Entity", "NLP Topic", "Publish Date", "Publish Time of Day", "Wire Authors", "Wire Content", "Word Count", "Sponsor", "Publish Timestamp"]}}' data-page-type="story" lang="en-CA"><head> <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script> <title>Cluster of overdoses results in Opioid Alert for Grey-Bruce | Owen Sound Sun Times</title> <meta charset="utf-8"/> <meta content="IE=edge" http-equiv="X-UA-Compatible"/> <meta content="width=device-width,minimum-scale=1,initial-scale=1" name="viewport"/> <meta content="The Grey Bruce Health Unit is again warning of opioid overdoses in Grey-Bruce, after at least nine non-fatal overdoses were confirmed in the past week." name="description"/> <meta content="" name="google-site-verification"/>  <meta content="22ceb130-31a1-42d4-a742-0a99e5567133" name="vf:container_id"/> <link crossorigin="" href="https://fonts.gstatic.com" rel="preconnect"/> <link href="https://www.youtube.com/iframe_api" rel="dns-prefetch"/> <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700%7CRoboto:400,700&amp;display=swap" rel="stylesheet"/> <style type="text/css">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</style> <style type="text/css">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</style> <style type="text/css">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</style> <noscript> <style>.lazyload {filter: blur(0);}</style> </noscript> <style type="text/css">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</style> <link href="https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce" rel="canonical"/> <link href="https://owensoundsuntimes.prod.postmedia.digital/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce/wcm/22ceb130-31a1-42d4-a742-0a99e5567133/amp/" rel="amphtml"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon-precomposed" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon" sizes="167x167"/> <link href="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="167x167"/> <meta content="owensoundsuntimes" property="og:site_name"/> <meta content="https://www.facebook.com/pages/Owen-Sound-Sun-Times/105811502783909" property="article:publisher"/> <meta content="article" property="og:type"/>  <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://owensoundsuntimes.com/news/local\u002Dnews/cluster\u002Dof\u002Doverdoses\u002Dresults\u002Din\u002Dopioid\u002Dalert\u002Dfor\u002Dgrey\u002Dbruce",
    "mainEntityOfPage": "https://owensoundsuntimes.com/news/local\u002Dnews/cluster\u002Dof\u002Doverdoses\u002Dresults\u002Din\u002Dopioid\u002Dalert\u002Dfor\u002Dgrey\u002Dbruce",
    "headline": "Cluster of overdoses results in opioid alert for Grey\u002DBruce",
    "datePublished": "May 26, 2021, 5:57 p.m.",
    "dateModified": "May 26, 2021, 7:31 p.m.",
    "description": "The Grey Bruce Health Unit is again warning of opioid overdoses in Grey\u002DBruce, after at least nine non\u002Dfatal overdoses were confirmed in the past week.",
    "author": {
        "@type": "Person",
        "name": "Rob Gowan"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Owen Sound Sun Times",
        "logo": {
            "@type": "ImageObject",
            "url": "https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/identity/logo-identity-ows.svg"
        }
    }
    
    ,"image": {
        "@type": "ImageObject",
        "url": "https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg",
        "height": "750",
        "width": "1000"
    }
    
}
</script> <meta content="Cluster of overdoses results in opioid alert for Grey-Bruce" property="og:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg" property="og:image"/> <meta content="750" property="og:image:width"/> <meta content="1000" property="og:image:height"/> <meta content="Cluster of overdoses results in opioid alert for Grey-Bruce" name="twitter:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg" name="twitter:image"/> <meta content="summary_large_image" name="twitter:card"/> <meta content="https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce?ia_markup=1" property="ia:markup_url"/> <script id="page-data" type="application/json">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</script> <script>
    var modern_script_elem, legacy_script_elem, ytAdTargetingLoadEvent, script_onload
    window.ytVideoAdTargetingConfig = window.ytVideoAdTargetingConfig || {}
    if (typeof (Event) === 'function') {
        ytAdTargetingLoadEvent = new Event('yt_ad_targeting_load_event');
    } else {
        ytAdTargetingLoadEvent = document.createEvent('Event');
        ytAdTargetingLoadEvent.initEvent('yt_ad_targeting_load_event', false, false);
    }

    script_onload = function () {
        FrontEndModules.initPage(JSON.parse(document.getElementById('page-data').innerHTML));
        // get Video AdTargeting Config  and then dispatch `ias_data_load_event`
        FrontEndModules.getAdTargetingConfig(JSON.parse(document.getElementById('page-data').innerHTML))
        .then((result) => {
            window.ytVideoAdTargetingConfig = result;
        }).catch((error) => {
            console.error(error);
        });
        try {
            window.ytVideoAdTargetingConfig.adTargetingParams += encodeURIComponent('&cheetah=y'); // we need this extra flag for cheetah
        }
        catch (error) {
            console.error(error);
        }
        window.dispatchEvent(ytAdTargetingLoadEvent);
    }

    var locSrc = 'https://fem.prod.postmedia.digital/v34.0/';

    legacy_script_elem = document.createElement('script')
    legacy_script_elem.async = true
    legacy_script_elem.noModule = true
    legacy_script_elem.onload = script_onload
    legacy_script_elem.src = locSrc + 'fem.legacy.js'
    document.head.appendChild(legacy_script_elem)

    modern_script_elem = document.createElement('script')
    modern_script_elem.async = true
    modern_script_elem.type = "module"
    modern_script_elem.onload = script_onload
    modern_script_elem.src = locSrc + 'fem.js'
    document.head.appendChild(modern_script_elem)
</script> </head> <body class="" data-django-static-root="https://dcs-static.prod.postmedia.digital/6.5.5/"> <a class="skip-to" href="#main-content">Skip to Content</a> <div aria-hidden="true" class="ad__high-impact ad__container"> <div class="ad__inner__container" data-ad="[[728,91],[970,251]]" data-ad-high-impact="" data-ad-loc="1" data-ad-target='{"hie":["y"]}' id="ad-high-impact"> </div> </div>  <div class="sticky--header"> <header class="header header--offset" id="header"> <div class="row fluid"> <div class="header__left col-xs-2 col-sm-4"> <button aria-controls="sidebar" aria-expanded="false" aria-haspopup="true" aria-label="Open Main Menu" class="top-menu-button" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true" class="top-menu-button__icon"><span></span></span> <span class="top-menu-button__text hidden-small-down">Sections</span> </span> </button> <div class="top-menu-search hidden-small-down" id="top-menu-search" role="search"> <button aria-controls="top-menu-search__form" aria-expanded="false" aria-haspopup="true" aria-label="Open Search Form" class="top-menu-search__button" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="top-menu-button__text hidden-small-down">Search</span> </span> </button> <form action="/search/" class="top-menu-search__form top-menu-search__form--hidden" id="top-menu-search__form" method="get"> <label class="visually-hidden" for="id_search_text">Search owensoundsuntimes.com</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text" name="search_text" placeholder="Search " required="" type="text" value=""/> <button class="button button--icon" type="submit"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="visually-hidden">Perform search</span> </button> </div> </form> </div> </div> <div class="header__center col-xs-8 col-sm-4"> <a class="header-logo" href="/" title="Link to Home page"> <svg aria-labelledby="owsLogo" class="header-logo-image logo-ows" version="1.1" viewBox="0 0 527.89 71.31" x="0" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" y="0"><text id="owsLogo">Owen Sound Sun Times</text><style>.st0{fill:#427c98}</style><path d="M45.68 24.31c-1-4.7-2.01-7.61-3.26-9.21-1.51-1.88-3.35-2.44-8.78-2.44h-4.52v45.02c0 7.8.75 8.55 8.37 9.21v3.01h-26.1v-3.01c7.2-.66 8.03-1.41 8.03-9.21V12.66h-3.76c-6.86 0-8.45.85-9.62 2.63-1.25 1.6-2.18 4.61-3.18 9.12H0c.33-6.39.84-13.07 1-17.95h1.92C4.18 8.61 5.27 8.8 7.61 8.8h33.47c2.18 0 3.18-.56 4.6-2.35h1.92c0 4.04.42 11.84.84 17.67l-2.76.19zM102.68 18.69c-5.84.58-6.35 1-6.35 8.05v32.45c0 6.97.59 7.47 6.35 8.05v2.66H81.11v-2.66c5.98-.58 6.57-1.08 6.57-8.05V43.34H65.75v15.85c0 6.97.59 7.47 6.28 8.05v2.66H50.9v-2.66c5.61-.58 6.28-1.08 6.28-8.05V26.74c0-7.05-.67-7.55-6.5-8.05v-2.74h21.13v2.74c-5.47.5-6.06 1-6.06 8.05v12.62h21.94V26.74c0-7.05-.52-7.47-6.13-8.05v-2.74h21.13v2.74zM144.79 56.37c-.44 3.32-1.92 11.04-2.59 13.53h-36.93v-2.66c6.43-.58 7.09-1.16 7.09-8.13V26.83c0-7.3-.67-7.64-6.06-8.13v-2.74h34.05c.07 1.66.44 7.47.74 12.28l-2.51.42c-.66-3.15-1.55-5.56-2.73-7.14s-3.18-2.16-7.76-2.16h-4.28c-2.59 0-2.81.17-2.81 2.82v18.01h5.69c6.35 0 7.09-.5 8.05-6.22h2.51V50.4h-2.51c-.96-5.98-1.7-6.31-8.05-6.31H121v14.77c0 3.98.37 5.89 1.77 6.81 1.33.83 3.92.91 6.94.91 4.51 0 6.94-.58 8.64-2.74 1.4-1.74 2.73-4.48 3.99-7.97l2.45.5zM190.94 23.75c-1.67-5.92-4.52-12.69-11.46-12.69-5.27 0-8.53 4.32-8.53 9.59 0 5.83 3.43 8.93 10.54 12.88 7.95 4.51 14.64 9.4 14.64 19.17 0 10.43-7.86 18.61-19.74 18.61-3.18 0-6.02-.56-8.28-1.41-2.26-.75-3.77-1.41-4.77-1.97-.75-2.26-1.84-10.15-2.43-15.41l2.84-.94c1.51 5.92 6.02 16.07 14.22 16.07 5.61 0 9.04-4.14 9.04-10.43 0-6.02-4.02-9.49-10.29-13.16-7.45-4.32-14.31-9.31-14.31-18.89 0-9.78 6.94-17.76 18.41-17.76 4.85 0 9.12 1.6 11.29 2.35.33 3.48.84 7.43 1.51 13.35l-2.68.64zM249.72 18.69c-4.21.25-5.98 1.74-6.35 4.9-.3 2.41-.52 5.64-.52 12.2V44c0 9.13-1.26 16.18-5.47 21.16-3.4 3.98-8.42 5.98-13.52 5.98-4.65 0-9.16-1.16-12.63-4.15-4.21-3.73-6.28-9.88-6.28-19.59v-20c0-7.72-.66-8.13-6.28-8.71v-2.74h21.13v2.74c-5.54.5-6.21 1-6.21 8.71v18.34c0 12.78 4.21 20.17 12.63 20.17 9.46 0 13.15-8.38 13.15-22.24v-7.88c0-6.47-.37-9.79-.66-12.37-.44-2.99-2.07-4.4-7.17-4.73v-2.74h18.17v2.74z"></path><path d="M301.65 18.61c-3.99.25-5.61 1.41-5.98 5.15-.29 2.49-.59 6.39-.59 13.86v33.11h-3.1l-31.02-42.16h-.15v19.5c0 7.39.29 11.12.52 13.61.37 3.9 1.77 5.23 7.09 5.56v2.66h-17.88v-2.66c4.14-.33 5.91-1.58 6.28-5.31.22-2.74.59-6.47.59-13.86V30.39c0-5.64-.07-6.81-1.48-8.71-1.48-2.07-3.03-2.74-6.35-3.07v-2.66h12.7l29.18 38.26h.22v-16.6c0-7.47-.37-11.37-.52-13.78-.44-3.57-1.99-4.9-7.31-5.23v-2.66h17.8v2.67zM362.89 24.31c-1-4.7-2.01-7.61-3.26-9.21-1.51-1.88-3.35-2.44-8.78-2.44h-4.52v45.02c0 7.8.75 8.55 8.37 9.21v3.01h-26.1v-3.01c7.2-.66 8.03-1.41 8.03-9.21V12.66h-3.77c-6.86 0-8.45.85-9.62 2.63-1.25 1.6-2.17 4.61-3.18 9.12h-2.84c.33-6.39.84-13.07 1-17.95h1.92c1.25 2.16 2.34 2.35 4.69 2.35h33.47c2.17 0 3.18-.56 4.6-2.35h1.92c0 4.04.42 11.84.84 17.67l-2.77.18zM368.04 69.9v-2.66c5.69-.58 6.35-1.08 6.35-8.13V26.83c0-7.05-.66-7.64-6.35-8.13v-2.74h21.2v2.74c-5.69.5-6.28 1.08-6.28 8.13v32.28c0 6.97.59 7.55 6.28 8.13v2.66h-21.2zM432.53 69.9v-2.66c5.76-.66 6.06-1.25 6.06-9.3l-.22-32.62h-.3l-16.92 43.99h-1.92l-15.59-43.07h-.22l-.96 22.41c-.29 6.89-.29 10.62-.07 13.53.22 3.82 1.77 4.48 6.72 4.98v2.74h-17.58v-2.74c4.21-.42 5.61-1.74 6.06-4.81.44-2.74.96-6.81 1.55-15.52l1.11-16.68c.67-9.96.15-10.79-6.35-11.45v-2.74h14.18l15.14 38.18 15.44-38.18h14.04v2.74c-6.13.66-6.5 1.08-6.35 8.63l.74 30.62c.15 8.05.44 8.63 6.5 9.3v2.66h-21.06zM495.02 56.37c-.44 3.32-1.92 11.04-2.58 13.53H455.5v-2.66c6.43-.58 7.09-1.16 7.09-8.13V26.83c0-7.3-.67-7.64-6.06-8.13v-2.74h34.05c.07 1.66.44 7.47.74 12.28l-2.51.42c-.67-3.15-1.55-5.56-2.73-7.14s-3.18-2.16-7.76-2.16h-4.28c-2.58 0-2.81.17-2.81 2.82v18.01h5.69c6.35 0 7.09-.5 8.05-6.22h2.51V50.4h-2.51c-.96-5.98-1.7-6.31-8.05-6.31h-5.69v14.77c0 3.98.37 5.89 1.77 6.81 1.33.83 3.92.91 6.94.91 4.51 0 6.94-.58 8.64-2.74 1.4-1.74 2.73-4.48 3.99-7.97l2.45.5zM523.31 29.15c-1.48-5.23-3.99-11.2-10.12-11.2-4.65 0-7.53 3.82-7.53 8.46 0 5.15 3.03 7.88 9.31 11.37 7.02 3.98 12.93 8.3 12.93 16.93 0 9.21-6.94 16.43-17.43 16.43-2.81 0-5.32-.5-7.31-1.25-1.99-.66-3.32-1.25-4.21-1.74-.67-1.99-1.63-8.96-2.14-13.61l2.51-.83c1.33 5.23 5.32 14.19 12.56 14.19 4.95 0 7.98-3.65 7.98-9.21 0-5.31-3.55-8.38-9.09-11.62-6.57-3.82-12.63-8.22-12.63-16.68 0-8.63 6.13-15.69 16.25-15.69 4.29 0 8.05 1.41 9.97 2.07.3 3.07.74 6.56 1.33 11.79l-2.38.59z"></path><g><path class="st0" d="M65.95 6c0 3.89-2.54 6.25-5.62 6.25-3.27 0-5.55-2.65-5.55-6.1 0-3.1 2-6.14 5.75-6.14C63.51 0 65.95 2.43 65.95 6zm-8.66-.2c0 3.08 1.24 5.69 3.34 5.69 1.56 0 2.82-1.67 2.82-4.99 0-3.58-1.33-5.74-3.21-5.74-1.66 0-2.95 1.92-2.95 5.04zM81.93.9c-1.08.2-1.36.43-1.8 1.94-.38 1.15-1.34 4.29-2.72 9.33h-.85c-.88-2.68-1.75-5.26-2.67-7.99h-.03c-.85 2.72-1.69 5.4-2.46 7.99h-.87c-.88-3.24-1.7-6.27-2.62-9.45-.39-1.4-.67-1.66-1.64-1.82V.27h4.85V.9c-1.24.16-1.26.41-1.03 1.33.54 2.11 1.1 4.19 1.67 6.19h.03c.77-2.56 1.59-5.28 2.36-8.05h.79c.92 2.74 1.85 5.49 2.75 8.12h.03c.64-2.21 1.31-5.02 1.54-6.07.23-1.08.15-1.39-1.18-1.53V.27h3.85V.9z"></path></g><g><path class="st0" d="M91.11 8.98c-.1.81-.44 2.45-.57 2.99h-8.35v-.63c1.39-.13 1.56-.23 1.56-1.76V2.67c0-1.57-.16-1.66-1.33-1.76V.27h7.71c.02.32.1 1.58.16 2.7l-.59.09c-.16-.63-.38-1.22-.67-1.55-.28-.32-.72-.45-1.64-.45h-.79c-.61 0-.67.04-.67.63v3.82h1.1c1.38 0 1.59-.09 1.82-1.35h.59V7.8h-.59c-.23-1.3-.43-1.37-1.82-1.37h-1.1v3.12c0 .85.07 1.3.39 1.48.29.14.85.18 1.47.18.83 0 1.42-.13 1.82-.58.31-.4.61-.97.92-1.76l.58.11zM102.8.9c-.88.05-1.23.29-1.31 1.12-.05.56-.15 1.4-.15 2.99v7.15h-.79l-6.81-8.97h-.04v4.05c0 1.58.08 2.38.13 2.92.08.79.36 1.13 1.57 1.19v.63h-4.01v-.63c.92-.07 1.29-.36 1.36-1.13.07-.59.16-1.39.16-2.97V3.48c0-1.17-.03-1.51-.34-1.93-.29-.43-.67-.58-1.36-.65V.27h3.03l6.25 7.9h.07V5.01c0-1.58-.1-2.43-.13-2.95-.08-.77-.43-1.08-1.62-1.15V.27h4V.9zM112.68 3.21c-.34-1.13-.95-2.47-2.29-2.47-.92 0-1.59.76-1.59 1.78 0 .99.59 1.57 2.03 2.36 1.72.92 2.9 1.93 2.9 3.71 0 2.05-1.59 3.65-3.98 3.65-.59 0-1.16-.09-1.65-.25-.46-.14-.77-.29-1-.4-.15-.45-.36-1.96-.48-3.06l.57-.2c.33 1.15 1.29 3.17 2.87 3.17 1 0 1.64-.76 1.64-1.89 0-1.06-.72-1.73-1.95-2.45-1.69-.94-2.85-1.91-2.85-3.64 0-1.98 1.42-3.53 3.75-3.53 1.05 0 1.98.36 2.28.49.07.67.18 1.46.31 2.57l-.56.16zM125.82 6c0 3.89-2.54 6.25-5.62 6.25-3.27 0-5.55-2.65-5.55-6.1 0-3.1 2-6.14 5.75-6.14 2.98-.01 5.42 2.42 5.42 5.99zm-8.66-.2c0 3.08 1.24 5.69 3.34 5.69 1.56 0 2.82-1.67 2.82-4.99 0-3.58-1.33-5.74-3.21-5.74-1.66 0-2.95 1.92-2.95 5.04z"></path></g><g><path class="st0" d="M137.82.9c-.9.05-1.31.43-1.39 1.06-.08.56-.15 1.22-.15 2.5v1.96c0 1.91-.26 3.42-1.18 4.5-.75.86-1.87 1.31-3.03 1.31-1.08 0-2.11-.25-2.9-.94-.93-.79-1.36-2.12-1.36-4.23V2.84c0-1.69-.16-1.82-1.38-1.94V.27h4.93V.9c-1.19.13-1.36.25-1.36 1.94v3.91c0 2.7.88 4.27 2.65 4.27 1.95 0 2.8-1.62 2.8-4.63V4.47c0-1.28-.08-1.96-.16-2.5-.08-.63-.48-.99-1.59-1.06V.27h4.11V.9zM149.45.9c-.88.05-1.23.29-1.31 1.12-.04.55-.14 1.4-.14 2.99v7.15h-.79l-6.81-8.97h-.05v4.05c0 1.58.08 2.38.13 2.92.08.79.36 1.13 1.57 1.19v.63h-4.01v-.63c.92-.07 1.29-.36 1.36-1.13.07-.59.16-1.39.16-2.97V3.48c0-1.17-.03-1.51-.34-1.93-.29-.43-.67-.58-1.36-.65V.27h3.03l6.25 7.9h.07V5.01c0-1.58-.1-2.43-.13-2.95-.08-.77-.43-1.08-1.62-1.15V.27h4V.9zM155.01.27c2.05 0 3.63.45 4.7 1.57.8.85 1.44 2.12 1.44 3.82 0 2.2-.8 3.76-2.05 4.83-1.21 1.01-2.91 1.49-4.96 1.49h-4.21v-.63c1.29-.13 1.46-.25 1.46-1.78V2.68c0-1.55-.15-1.66-1.31-1.78V.27h4.93zm-1.43 9.18c0 1.3.25 1.75 1.39 1.75 2.19 0 3.7-1.98 3.7-5.19 0-1.71-.48-3.08-1.21-3.89-.69-.74-1.56-1.12-2.67-1.12-.59 0-.93.14-1.03.25-.15.16-.18.47-.18.99v7.21z"></path></g></svg> </a> </div> <div class="header__right col-xs-2 col-sm-4"> <div class="share-button__wrapper share-button__wrapper--text hidden-large-down" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" aria-label="Open more share options" class="share-button flex-align-justify-center" type="button"> <span aria-hidden="true" class="share-button__icon"> <svg height="20" version="1.1" viewBox="0 0 14 20" width="14" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <path d="M10.38 7.2L14 7.2 14 20 0 20 0 7.2 3.6 7.2 3.6 8.89 1.85 8.89 1.85 18.31 12.15 18.31 12.15 8.89 10.38 8.89 10.38 7.2ZM7 0L12.25 4.8 11.01 5.93 7.87 3.06 7.87 12.3 6.12 12.3 6.12 3.06 2.99 5.93 1.75 4.8 7 0Z"></path> </svg> </span> <span class="share-button__text">Share</span> </button> <div aria-labelledby="shareModalSiteHeaderTitle" aria-modal="true" class="share-button__modal hidden-large-down" id="shareModalSiteHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalSiteHeaderTitle"> Share this Story: <span class="hidden-medium-up">Cluster of overdoses results in opioid alert for Grey-Bruce</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Owen%20Sound%20Sun%20Times&amp;Body=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;text=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;smid=re-share&amp;title=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;description=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;title=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;name=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </div> <a class="subscribe-btn" data-evt="click" data-evt-typ="User Interaction Click" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Click Source Type": "Click Source Type", "Click Source Name": "Click Source Name", "Click Source Layout Element": "Click Source Layout Element", "Click Target URL": "Click Target URL"}, "mp_event_type": "Navigation", "extra_keys": ["Click Source Vertical Position %", "Click Source Vertical Position Pixels"]}}, "Click Source Type": "button", "Click Source Name": "Subscribe", "Click Source Layout Element": "Header", "Click Target URL": "https://ossoffers.ca/"}' href="https://ossoffers.ca/" title="Subscribe to Owen Sound Sun Times"> <span>Subscribe</span> </a> <div class="sso-btns" data-sso-btns="" data-sso-marker=""></div> </div> </div> </header> </div> <div class="top-menu-wrapper"> <nav aria-labelledby="sidebar-title" class="top-menu" hidden="" id="sidebar"> <span class="visually-hidden" id="sidebar-title">Main Menu</span> <div class="top-menu-search hidden-small-up" role="search"> <form action="/search/" class="search-form--lg" method="get"> <label class="visually-hidden" for="id_search_text_top">Search owensoundsuntimes.com</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text_top" name="search_text" placeholder="Search owensoundsuntimes.com" required="" type="text" value=""/> <button class="button button--icon" type="submit"> <span aria-hidden="true"> <svg viewBox="0 0 32 32"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="visually-hidden">Perform search</span> </button> </div> </form> </div> <ul class="top-menu__list-1" id="main-menu"> <li class="top-menu__item"> <a href="/category/news/"> <span class="top-menu__item__text">News</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="News" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/news/local-news/"> <span class="top-menu__item__text">Local News</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/national/"> <span class="top-menu__item__text">Canada</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/provincial/"> <span class="top-menu__item__text">Provincial</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/world/"> <span class="top-menu__item__text">World</span> </a> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">PostPandemic</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/category/special-sections/"> <span class="top-menu__item__text">Special-Sections</span> </a> </li> <li class="top-menu__item"> <a href="/category/real-estate/"> <span class="top-menu__item__text">Real-Estate</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/sports/"> <span class="top-menu__item__text">Sports</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Sports" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/sports/local-sports/"> <span class="top-menu__item__text">Local Sports</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/baseball/"> <span class="top-menu__item__text">Baseball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/basketball/"> <span class="top-menu__item__text">Basketball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/curling/"> <span class="top-menu__item__text">Curling</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/soccer/"> <span class="top-menu__item__text">Soccer</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/football/"> <span class="top-menu__item__text">Football</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/hockey/"> <span class="top-menu__item__text">Hockey</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/auto-racing/"> <span class="top-menu__item__text">Auto Racing</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/other-sports/"> <span class="top-menu__item__text">Other Sports</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/entertainment/"> <span class="top-menu__item__text">Entertainment</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Entertainment" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/entertainment/local-arts/"> <span class="top-menu__item__text">Local Entertainment</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/movies/"> <span class="top-menu__item__text">Movies</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/music/"> <span class="top-menu__item__text">Music</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/television/"> <span class="top-menu__item__text">Television</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/books/"> <span class="top-menu__item__text">Books</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/gaming/"> <span class="top-menu__item__text">Gaming</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/celebrity/"> <span class="top-menu__item__text">Celebrities</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/life/"> <span class="top-menu__item__text">Life</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Life" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/travel/"> <span class="top-menu__item__text">Travel</span> </a> </li> <li class="top-menu__item"> <a href="/category/life/food/"> <span class="top-menu__item__text">Food</span> </a> </li> <li class="top-menu__item"> <a href="/category/health/"> <span class="top-menu__item__text">Health</span> </a> </li> <li class="top-menu__item"> <a href="/category/contests/"> <span class="top-menu__item__text">Contests</span> </a> <ul aria-label="Contests" class="top-menu__list-3"> <li class="top-menu__item"> <a href="/category/contests/national-contests/"> <span class="top-menu__item__text">National Contests</span> </a> </li> </ul> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/business/"> <span class="top-menu__item__text">Money</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/"> <span class="top-menu__item__text">Opinion</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Opinion" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/opinion/columnists/"> <span class="top-menu__item__text">Column</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/editorials/"> <span class="top-menu__item__text">Editorial</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/letters/"> <span class="top-menu__item__text">Letters</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/all-newspapers/"> <span class="top-menu__item__text">All Newspapers</span> </a> </li> <li class="top-menu__item"> <a href="/category/driving/"> <span class="top-menu__item__text">Driving</span> </a> </li> <li class="top-menu__item"> <a href="/category/healthing/"> <span class="top-menu__item__text">Healthing</span> </a> </li> <li class="top-menu__item"> <a href="/category/thegrowthop/"> <span class="top-menu__item__text">The Growthop</span> </a> </li> <li class="top-menu__item"> <a href="/classifieds/"> <span class="top-menu__item__text">Classifieds</span> </a> </li> <li class="top-menu__item"> <a href="/remembering/"> <span class="top-menu__item__text">Obituaries</span> </a> </li> <li class="top-menu__item"> <a href="/shopping/"> <span class="top-menu__item__text">Shopping</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Shopping" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/flyercity/"> <span class="top-menu__item__text">This Week's Flyers</span> </a> </li> </ul> </li> </ul>  </nav> </div> <nav aria-label="secondary menu" class="secondary-nav secondary-nav--story" id="secondary-nav"> <div class="row row--xl"> <ul class="secondary-nav__list list-unstyled"><li><a class="header-list-item-link" href="/category/news/"><span>News</span></a></li><li><a class="header-list-item-link" href="/category/sports/"><span>Sports</span></a></li><li><a class="header-list-item-link" href="/category/entertainment/"><span>Entertainment</span></a></li><li><a class="header-list-item-link" href="/category/life/"><span>Life</span></a></li><li><a class="header-list-item-link" href="/category/business/"><span>Money</span></a></li><li><a class="header-list-item-link" href="/category/opinion/"><span>Opinion</span></a></li><li><a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"><span>COVID Changemakers</span><span aria-hidden="true" class="external-link"></span></a></li><li><a class="header-list-item-link" href="/all-newspapers/"><span>All Newspapers</span></a></li><li><a class="header-list-item-link" href="/category/driving/"><span>Driving</span></a></li><li><a class="header-list-item-link" href="/category/healthing/"><span>Healthing</span></a></li><li><a class="header-list-item-link" href="/category/thegrowthop/"><span>The Growthop</span></a></li><li><a class="header-list-item-link" href="/shopping/"><span>Shopping</span></a></li></ul> </div> </nav> <main id="main-content"> <article aria-labelledby="articleTitle" class="article-content-story article-content-story--story"> <div class="article-header__share-group hidden-medium-down"> <ul class="social-share social-share--icons social-share--column social-share--small list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20owensoundsuntimes.com&amp;Body=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;text=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <div aria-labelledby="shareModalStoryHeaderTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryHeaderTitle"> Share this Story: <span class="hidden-medium-up">Cluster of overdoses results in opioid alert for Grey-Bruce</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Owen%20Sound%20Sun%20Times&amp;Body=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;text=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;smid=re-share&amp;title=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;description=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;title=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;name=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </li> </ul> </div> <header aria-label="Beginning of Article" class="article-header"> <nav aria-label="Breadcrumb" class="breadcrumbs"> <h2 class="visually-hidden">Breadcrumb Trail Links</h2> <ol class="breadcrumbs__items list-unstyled"> <li class="breadcrumbs__item"> <a class="breadcrumbs__item-link" href="/category/news/">News</a> </li> <li class="breadcrumbs__item"> <a aria-current="page" class="breadcrumbs__item-link" href="/category/news/local-news/">Local News</a> </li> </ol> </nav> <h1 class="article-title" id="articleTitle"> Cluster of overdoses results in opioid alert for Grey-Bruce </h1> <div class="article-meta"> <div class="published-by"> <div class="visually-hidden">Author of the article:</div> <span class="published-by__author">Rob Gowan</span> </div> <div class="published-date"> <div class="visually-hidden">Publishing date:</div> <span class="published-date__since">May 26, 2021</span>  •  <span class="updated-date__since">1 day ago</span>  •  <span class="published-date__word-count">4 minute read</span>  •  <span> <a class="article-meta-comment-count smooth-hash-scroll" href="#comments-area"> <span class="comment-bubble"> <svg height="16" viewBox="0 0 24 24" width="16" xmlns="http://www.w3.org/2000/svg"> <path d="M4,0 C2.93914,0 1.921718,0.421428 1.171572,1.171572 C0.421428,1.921718 0,2.93914 0,4 L0,24 L3.846,20.158 L4,20.16 L20,20.16 C21.0608,20.16 22.0782,19.73858 22.8284,18.98842 C23.5786,18.23828 24,17.22086 24,16.16 L24,4 C24,2.93914 23.5786,1.921718 22.8284,1.171572 C22.0782,0.421428 21.0608,0 20,0 L4,0 Z M2,4 C2,3.46956 2.21072,2.96086 2.58578,2.58578 C2.96086,2.21072 3.46956,2 4,2 L20,2 C20.5304,2 21.0392,2.21072 21.4142,2.58578 C21.7892,2.96086 22,3.46956 22,4 L22,16.16 C22,16.69044 21.7892,17.19914 21.4142,17.57422 C21.0392,17.94928 20.5304,18.16 20,18.16 L4,18.16 L3.048,18.126 L2,19.174 L2,4 Z"></path> </svg> </span> Join the conversation </a> </span> </div> </div> <figure class="featured-image"> <picture class="featured-image__ratio featured-image-category__local-news"> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=jpg 2x" type="image/jpeg"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=jpg 2x" type="image/jpeg"/> <source media="(max-width: 767px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=288&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=576&amp;type=webp 2x" type="image/webp"/> <img alt="Fentanyl pills are shown in an undated police handout photo." class="featured-image__image" height="750" src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=288" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=288,
                    https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg?quality=90&amp;strip=all&amp;w=576 2x" width="1000"/> </picture> <figcaption class="featured-image__caption image-caption"> <span class="caption">Fentanyl pills are shown in an undated police handout photo.</span> <span class="credit">Photo by THE CANADIAN PRESS/HO - Alberta Law Enforcement Response Teams (ALERT)</span> </figcaption> </figure> </header> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>The Grey Bruce Health Unit is again warning of opioid overdoses in Grey-Bruce, after at least nine non-fatal overdoses were confirmed in the past week.</p> <p>The health unit sent an opioid alert to its system partners on Sunday after six overdoses were identified in the previous three days. Since the alert at least three more overdoses have occurred in Grey-Bruce.</p> <div class="featured-video distroscale js-widget-distroscale" id="featured-video"> <div class="video-placeholder" placeholder=""> <div class="placeholder-inner"> <div class="ytp-spinner"> <div class="ytp-spinner-container"> <div class="ytp-spinner-rotator"> <div class="ytp-spinner-left"> <div class="ytp-spinner-circle"></div> </div> <div class="ytp-spinner-right"> <div class="ytp-spinner-circle"></div> </div> </div> </div> </div> </div> </div> <div fallback=""> <div class="video-fallback"> <div class="video-fallback-line-1">We apologize, but this video has failed to load.</div> <div>Try refreshing your browser.</div> </div> </div> <section class="player-wrapper" data-channel-id="" data-host="owensoundsuntimes.prod.postmedia.digital" data-video-id="" id="video-container"> <header class="control-center"> <h5 class="control-heading"> <span class="control-heading--max">Cluster of overdoses results in opioid alert for Grey-Bruce</span> <span class="control-heading--min">Back to video</span> </h5> <div class="control-btn-set"> <button aria-label="Minimize video" class="control-btn btn-toggle-visibility" id="toggle-video" type="button"> <svg aria-hidden="true" class="icon-desktop" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"> <line class="icon-min" x1="0" x2="16" y1="8" y2="8"></line> <polygon class="icon-max" points="1,1, 1,15, 15,15, 15,1"></polygon> </svg> <svg aria-hidden="true" class="icon-mobile" viewBox="0 0 22 20" xmlns="http://www.w3.org/2000/svg"> <rect class="icon-min" height="16" width="16" x="1" y="1"></rect> <rect class="icon-min" height="11" width="11" x="10" y="8"></rect> <polyline class="icon-max" points=" 3,14, 11,6, 19,14"></polyline> </svg> </button> <button aria-label="Close sticky video" class="control-btn btn-close" id="close-video" type="button"> <img alt="Close sticky video" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/share-modal-icon-close.svg"/> </button> </div> </header> <div class="distroscale-wrapper" data-distroscale-htmlid="22507" data-evt="page-load" data-evt-typ="video-non-interaction" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Video Autoplay": "Video Autoplay", "Video Location": "Video Location", "Video Platform": "Video Platform"}, "extra_keys": ["All Sub Sections"], "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}, "Video Autoplay": "true", "Video Location": "story page", "Video Platform": "Distroscale"}' data-widget="distroscale" id="ds_default_anchor"> </div> </section> </div> <p>Ian Reich, public health manager of sexual health and harm reduction, said Wednesday that overdoses have been reported consistently throughout the first half of 2021, but every few months there are tight clusters of many in a short period of time like has happened in recent days. An alert is triggered any time there is more than five overdoses in a five-day period or more than three in a 24-hour period.</p> <p>“One of the biggest things is to get the word out, make sure people are aware and where to get help,” said Reich. “We really wanted to drive home all the resources that are available . . . but we also wanted the public to know that we aren’t ignoring it. We are heavily embedded in this and working pretty hard.”</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-1"> <div class="ad__inner__container" data-ad="[[6,6],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="6x6" data-ad-loc="1" data-ad-mobile="[[6,6],[320,50],[300,50],[300,250]]" id="ad-1"> </div> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Reich said the overdoses are spread throughout the region affecting the largest and smallest communities alike.</p> <p>While none of the most recent overdoses have been fatal, there have been reports of at least 10 fatal overdoses so far in 2021. They are still pending coroner confirmation, but two of those suspected fatal overdoses occurred in the past two weeks.</p> <p>“This is just possible, but it could definitely be that they were the first to receive this batch of new substances and as it got more embedded in the street supply more folks began using it, hence more people using led to more overdoses,” Reich said.</p> <p>With 23 preliminary fatalities in 2020 and at least 10 anecdotal fatalities in 2021, the opioid epidemic is not showing signs of improving, Reich said.</p> <p>In 2019, there were 16 overdose deaths, which was a new high for the region at the time, but it was easily surpassed last year.</p> <p>“We are slightly down at this point compared to last year, however we are higher than we were at this point in time last year,” said Reich.</p> <p>He added that it is difficult each time there is a death from an overdose.</p> <p>“This is 23 families that lost someone. It is not just a number. It is gut-wrenching every time they come through.”</p> <p>Fentanyl and carfentanil are assumed to be involved in the overdoses. While descriptions of the suspected substances involved are not available, previous reports have identified substances of differing colours, including grey, blue, yellow, pink and purple. All street drugs should be deemed highly toxic and fatal.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-2"> <div class="ad__inner__container" data-ad="[[7,7],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="7x7" data-ad-loc="2" data-ad-mobile="[[7,7],[300,600],[300,250]]" id="ad-2"> </div> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Reich said that despite the ongoing COVID-19 pandemic, the Grey Bruce Harm Reduction Team has ensured all essential services remain operating, including the needles exchange program, naloxone distribution and stocking of 18 contracted sites with harm reduction supplies.</p> <p>Focused outreach has also been enhanced in high-risk areas throughout Grey-Bruce, offering greater harm reduction services, heightened naloxone dispensing and referrals to mental health and addiction services to people near where they live.</p> <p>The outreach services have also expanded to include housing system partners and many local food banks.</p> <p>“When we look at the opioid epidemic in North America there is not a single place that has been able to effectively manage it,” Reich said. “That tells a bigger story that perhaps it isn’t these harm reduction strategies that are going to solve the opioid epidemic. These are just sort of band-aids that are going to prevent fatalities from happening.”</p> <p>Reich said there needs to be a significant shift in the mental health system, criminal justice system and everything else to address the issue.</p> <p>Locally they continue to see their response evolve. They are mandated by the health ministry to deliver many of the services they do, including the needle exchange, naloxone dispensing and bringing groups together to try to manage the issue, but there are new measures they plan to slowly shift into.</p> <p>They are planning to look more closely at safe supply options and potentially a safe consumption site.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-3"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-loc="3" data-ad-mobile="[[320,50],[300,50],[300,250]]" id="ad-3"> </div> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>“It is all very preliminary, but it is work we are going to be moving forward,” said Reich.</p> <p>Those who use drugs are being urged to do so as safely as possible by following the harm reduction strategies that are in place. They include not using alone, avoid using at the same time when with someone else, and calling the Overdose Prevention Line at 1-888-688-6677 if using alone is a must. The line is a vital service that users can call and the operator will stay on the line while the drug is used. Should the user become unresponsive, 911 will be called to ensure help arrives.</p> <p>Users should also avoid mixing different drugs, go slow by using smaller amounts and do test doses to check the strength of the drug, know their tolerance, get overdose training and carry a naloxone kit.</p> <p>In an instant where someone does overdose, 911 should be called or the person should be taken to the emergency department of the nearest hospital. The Good Samaritan Drug Overdose Act provides protection from simple possession charges when 911 is called for an overdose.</p> <p>Anyone who knows of toxic drugs should call 211 to report it. The operator will fill out a form, which will go to the health unit to alert the community. A form can also be filled out directly on the health unit’s website on the Report a Drug or Overdose page.</p> <p>The health unit also provides naloxone and safe drug use equipment at its offices Monday to Friday from 8:30 a.m. to 4 p.m. and through its participating sites. Details are available by calling 211.</p> <p>Additional addiction services include: ConnexOntario 1-866-531-2600; Withdrawal Management/RAAM Clinic (Rapid Access Addiction Medicine Clinic) 519-376-5666; G&amp;B House 519-376-9495; Ontario Addiction Treatment Centre 519-371-0007; CMHA Grey Bruce Mental Health and Addiction Services 519-371-3642; Mental Health Crisis Line Grey Bruce 1-877-470-5200; Overdose Prevention Line 1-888-853-8542; https//www.publichealthgreybruce.on.ca/Your-Health/Harm-Reduction; and 211.</p> </section> <div class="article-content__content-group"> </div> <div class="article-content__ad-group"> </div> <section class="article-content__share-group article-delimiter" data-evt="beforeunload" data-evt-typ="scroll-depth" data-evt-val='{"control_fields": {"mparticle": {"mp_custom_flags": ["Google.NonInteraction", "Google.Page"], "extra_keys": ["Percentage of Page Viewed", "Percentage of Story Viewed"]}}}'> <h2 class="visually-hidden">Share this article in your social network</h2> <ul class="social-share social-share--icons social-share--row social-share--large list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20owensoundsuntimes.com&amp;Body=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;text=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <div aria-labelledby="shareModalStoryFooterTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryFooter" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryFooterTitle"> Share this Story: <span class="hidden-medium-up">Cluster of overdoses results in opioid alert for Grey-Bruce</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Owen%20Sound%20Sun%20Times&amp;Body=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;text=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;smid=re-share&amp;title=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;description=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/04/0705-gp-a3-opioid-report-1-1.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;title=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://owensoundsuntimes.com/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce&amp;name=Cluster%20of%20overdoses%20results%20in%20opioid%20alert%20for%20Grey-Bruce&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </li> </ul> </section> <div class="article-content__ad-group"> </div> <div class="widget article-content__widget-group"> <section aria-label="Most commented articles" class="comments__carousel divider--top divider--bottom"> <div class="comments__carousel-viafoura-container" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-sso-carousel="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </div> <div class="widget article-content__widget-group article-content__widget-group--slot1"> <section aria-labelledby="LatestNationalStories5955106185012826013026989612517751" class="list-widget list-widget-trending list" data-async=""> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="LatestNationalStories5955106185012826013026989612517751"> Latest National Stories </h2> </div> <div class="list-widget__content list--loading" data-content-id="22ceb130-31a1-42d4-a742-0a99e5567133" data-list-id="750b25a8-e919-4c89-97b7-38feb92870d9" data-list-max="5" data-list-min="3" data-list-name="latest-national-stories" data-list-native_ad_enabled="True" data-list-native_ad_position="2" data-list-pos="" data-list-render="widget" data-list-type="wcm-dynamic-list" data-remove-duplication="" data-template-name="feed-card-list" id="22ceb130-31a1-42d4-a742-0a99e5567133"></div> <div class="visually-hidden js-22ceb130-31a1-42d4-a742-0a99e5567133-native"> <article class="ad__native" data-list-position="2" data-native=""> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner ad__inner--native" id="ad__inner-native-1"> <div class="ad__inner__container" data-ad="[[5,5]]" data-ad-loc="1" data-ad-ref="off" id="ad-native-1"> </div> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </section> </article> </div> </section> </div> <div class="widget article-content__widget-group article-content__widget-group--slot2"> <section aria-labelledby="NewsNear#city#430366466094180593588535972010126" class="list-widget list-widget--regional list" data-async=""> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="NewsNear#city#430366466094180593588535972010126"> News Near Owen Sound </h2> </div> <div class="list-widget__content list--loading" data-content-id="22ceb130-31a1-42d4-a742-0a99e5567133" data-hide-on-overlap=".ad__container" data-list-id="0000-0000" data-list-max="4" data-list-min="2" data-list-name="news" data-list-pos="" data-list-render="widget" data-list-type="category" data-remove-duplication="" data-template-name="regional-card-list"></div> </section> </div> <div class="article-content__widget-group"> <section aria-labelledby="flyerWidgetLabel" class="widget js-widget-flyercity"> <h2 class="section-title section-title--story js-widget-flyercity" id="flyerWidgetLabel"> This Week in Flyers </h2> <div class="widget-flyercity js-widget-flyercity"> <div data-mod-id="flyertown_module_14892" data-url-param="14892" data-widget="flyercity"></div> </div> </section> </div> <footer aria-label="Article Comments" class="article-footer"> <section class="comments__section" id="comments"> <h3 class="widget-title comments-anchor" id="comments-area">Comments</h3> <p class="comments__section-disclaimer"> Postmedia is committed to maintaining a lively but civil forum for discussion and encourage all readers to share their views on our articles. Comments may take up to an hour for moderation before appearing on the site. We ask you to keep your comments relevant and respectful. We have enabled email notifications—you will now receive an email if you receive a reply to your comment, there is an update to a comment thread you follow or if a user you follow comments. Visit our <a href="https://pages.postmedia.com/community-guidelines/">Community Guidelines</a> for more information and details on how to adjust your <a href="https://pages.postmedia.com/community-guidelines/#FAQ8">email</a> settings. </p> <div class="comments__section-viafoura-container" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-sso-commenting="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </footer> </article> </main> <footer class="footer" id="footer"> <div class="row"> <div class="col-xs-12"> <div class="footer__group"> <nav aria-labelledby="list-primary-cat" class="footer__links-list footer__links-list--primary"> <h3 class="visually-hidden" id="list-primary-cat">Categories</h3> <ul class="list-unstyled"> <li> <a class="header-list-item-link" href="/category/news/"> <span>News</span> </a> </li> <li> <a class="header-list-item-link" href="/category/sports/"> <span>Sports</span> </a> </li> <li> <a class="header-list-item-link" href="/category/entertainment/"> <span>Entertainment</span> </a> </li> <li> <a class="header-list-item-link" href="/category/life/"> <span>Life</span> </a> </li> <li> <a class="header-list-item-link" href="/category/business/"> <span>Money</span> </a> </li> <li> <a class="header-list-item-link" href="/category/opinion/"> <span>Opinion</span> </a> </li> <li> <a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span>COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> </ul> </nav> <hr class="footer__break hidden-large-up"/> <section class="social-follow footer__social-media"> <h3 class="social-follow__title">Follow the Owen Sound Sun Times</h3> <ul class="social-follow__links-list"> <li class="social-follow__link-item"> <a href="https://www.facebook.com/pages/Owen-Sound-Sun-Times/105811502783909" rel="noopener" target="_blank"> <img alt="Visit our Facebook page in a new tab" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-fb.svg"/> </a> </li> <li class="social-follow__link-item"> <a href="http://www.twitter.com/OwenSoundST" rel="noopener" target="_blank"> <img alt="Visit our Twitter page in a new tab" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/share-icons/icon-soc-tw.svg"/> </a> </li> </ul> </section> </div> <hr class="footer__break"/> <nav aria-labelledby="secondary-short-list-links" class="footer__links-list footer__links-list--secondary"> <h3 class="visually-hidden" id="secondary-short-list-links">Secondary Links</h3> <ul class="list-unstyled"> <li> <a aria-label="Link will open in a new tab" href="https://www.postmediasolutions.com/contact-us/" rel="noopener" target="_blank"> Advertise With Us </a> </li> <li> <a href="https://adregistry.postmedia.com/"> Digital Ad Registry </a> </li> <li> <a href="/sitemap/"> Site Map </a> </li> <li> <a href="/contact/"> Contact </a> </li> <li> <a aria-label="Link will open in a new tab" href="https://pages.postmedia.com/privacy-statement/" rel="noopener" target="_blank"> Privacy - Updated </a> </li> <li> <a href="https://pages.postmedia.com/termsofservice/"> Terms of Use </a> </li> <li> <a href="/copyright/"> Copyright </a> </li> </ul> </nav> <div class="footer__copyright"> <a class="footer__brand-logo" href="https://www.postmedia.com/brands"> <img alt="Visit the Postmedia Brands page" src="https://dcs-static.prod.postmedia.digital/6.5.5/websites/images/logo-postmedia.svg"/> </a> <p>365 Bloor Street East, Toronto, Ontario, M4W 3L4</p> <p> © 2021 Owen Sound Sun Times, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited. </p> </div> <a class="hidden" href="/news/local-news/cluster-of-overdoses-results-in-opioid-alert-for-grey-bruce/wcm/22ceb130-31a1-42d4-a742-0a99e5567133/amp/" title="Cluster of overdoses results in opioid alert for Grey-Bruce"></a> </div> </div> </footer> <div class="article-counter" id="article-counter"></div> <section aria-describedby="consentDialogDesc" aria-labelledby="consentDialogTitle" class="consent__banner" hidden=""> <div class="consent__info-column"> <h2 class="consent__title" id="consentDialogTitle">Notice for the Postmedia Network</h2> <p class="consent__info" id="consentDialogDesc"> This website uses cookies to personalize your content (including ads), and allows us to analyze our traffic. Read more about <a href="https://pages.postmedia.com/cookie-policy/" rel="noopener" target="_blank">cookies here</a>. By continuing to use our site, you agree to our <a href="https://pages.postmedia.com/termsofservice/" rel="noopener" target="_blank">Terms of Service</a> and <a href="https://pages.postmedia.com/privacy-statement" rel="noopener" target="_blank">Privacy Policy</a>. </p> </div> <div class="consent__button-column"> <button class="consent__button" data-evt="click" data-evt-typ="GDPR Consent Banner View" data-evt-val='{"control_fields":{
               "mparticle":{"mp_custom_flags": ["Google.NonInteraction", "Google.Page"],"mp_event_type": "UserContent"}}}' type="button"> OK </button> </div> </section> <script async="" nomodule="" src="https://dcs-static.prod.postmedia.digital/6.5.5/CACHE/js/output.c5d9079a38ca.js"></script> <script async="" src="https://dcs-static.prod.postmedia.digital/6.5.5/CACHE/js/output.a9f0a2b87945.js" type="module"></script> </body></html>